<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Tony&#8217;s Progressive Chill | Radio Waterloo &#8211; CKMS 102.7 FM</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://soundfm.ca/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://soundfm.ca/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Radio Waterloo - CKMS 102.7 FM &raquo; Feed" href="http://soundfm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Waterloo - CKMS 102.7 FM &raquo; Comments Feed" href="http://soundfm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Waterloo - CKMS 102.7 FM &raquo; Tony&#8217;s Progressive Chill Comments Feed" href="http://soundfm.ca/tonys-progressive-chill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/soundfm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='CMA-css-css'  href='http://soundfm.ca/wp-content/plugins/cm-answers/views/resources/app.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://soundfm.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://soundfm.ca/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//soundfm.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//soundfm.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//soundfm.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://soundfm.ca/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='http://soundfm.ca/wp-content/plugins/posts-data-table/assets/css/datatables.min.css?ver=1.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='posts-data-table-css'  href='http://soundfm.ca/wp-content/plugins/posts-data-table/assets/css/posts-data-table.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://soundfm.ca/wp-content/themes/twentyfourteen/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://soundfm.ca/wp-content/themes/twentyfourteen/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://soundfm.ca/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.10 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://soundfm.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://soundfm.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://soundfm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://soundfm.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This week&#8217;s My AudioFace podcast now available' href='http://soundfm.ca/this-weeks-my-audioface-podcast-now-available/' />
<link rel='next' title='So Old It&#8217;s New set list: Monday,  May 29, 2017' href='http://soundfm.ca/so-old-its-new-set-list-monday-may-29-2017/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel="canonical" href="http://soundfm.ca/tonys-progressive-chill/" />
<link rel='shortlink' href='http://soundfm.ca/?p=207174' />
<link rel="alternate" type="application/json+oembed" href="http://soundfm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsoundfm.ca%2Ftonys-progressive-chill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://soundfm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsoundfm.ca%2Ftonys-progressive-chill%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://soundfm.ca/tonys-progressive-chill/" />
			<meta property="og:title" content="Tony&#8217;s Progressive Chill" />
			<meta property="og:description" content="This Sunday From 12-1pm Camel                                           Sasquatch Flying Colors                           Better Than Walking Away Eric Johnson               &hellip; Continue reading Tony&#8217;s Progressive Chill &rarr;" />
			<meta property="og:site_name" content="Radio Waterloo - CKMS 102.7 FM" />
			<meta property="og:image" content="http://soundfm.ca/wp-content/uploads/2017/05/ckmsLogoRectangle.png" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="This Sunday From 12-1pm Camel                                           Sasquatch Flying Colors                           Better Than Walking Away Eric Johnson               &hellip; Continue reading Tony&#8217;s Progressive Chill &rarr;" />
			<meta itemprop="image" content="http://soundfm.ca/wp-content/uploads/2017/05/ckmsLogoRectangle.png" />
			

    <style>@media screen and (min-width: 783px){.primary-navigation{float: right;margin-left: 20px;}a { transition: all .5s ease; }}</style>
    <style>.site {margin: 0 auto;max-width: 1260px;width: 100%;}.site-header{max-width: 1260px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>
    <style>
	    .site-content .entry-header,.site-content .entry-content,.site-content .entry-summary,.site-content .entry-meta,.page-content 
		{max-width: 800px;}.comments-area{max-width: 800px;}.post-navigation, .image-navigation{max-width: 800px;}</style>
	<style>.content-sidebar{display:none}.full-width.singular .site-content .hentry .post-thumbnail img{width:100%;}</style>
    <style>.content-area{padding-top: 28px;}.content-sidebar{padding-top: 28px;}
		@media screen and (min-width: 846px) {.content-area,.content-sidebar{padding-top: 28px;}}</style>
    <style>.hentry{max-width: 1038px;}
	    img.size-full,img.size-large,.wp-post-image,.post-thumbnail img,.site-content .post-thumbnail img{max-height: 572px;}
	</style>
	
    <style>
		.slider .featured-content .hentry{max-height: 300px;}.slider .featured-content{max-width: 1600px;
		margin: 0px auto;}.slider .featured-content .post-thumbnail img{max-width: 1600px;width: 100%;}
		.slider .featured-content .post-thumbnail{background:none;}.slider .featured-content a.post-thumbnail:hover{background-color:transparent;}
	</style>
    <style>.featured-content{background:none;}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://ckms.sl5r0.com/wp-content/uploads/2014/05/carbon.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://soundfm.ca/wp-content/uploads/2017/05/cropped-ckmsLogoSquare-32x32.png" sizes="32x32" />
<link rel="icon" href="http://soundfm.ca/wp-content/uploads/2017/05/cropped-ckmsLogoSquare-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://soundfm.ca/wp-content/uploads/2017/05/cropped-ckmsLogoSquare-180x180.png" />
<meta name="msapplication-TileImage" content="http://soundfm.ca/wp-content/uploads/2017/05/cropped-ckmsLogoSquare-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Tony&#8217;s Progressive Chill"><meta name="twitter:site" content="@RadioWaterloo"><meta name="twitter:description" content="This Sunday From 12-1pm Camel                                           Sasquatch Flying Colors                           Better Than Walking Away Eric Johnson              &hellip;">
</head>

<body class="post-template-default single single-post postid-207174 single-format-image custom-background full-width group-blog masthead-fixed singular">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://soundfm.ca/" rel="home">Radio Waterloo &#8211; CKMS 102.7 FM</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menubar-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-33178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33178"><a href="http://soundfm.ca/listen/">Listen Live</a></li>
<li id="menu-item-147976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147976"><a href="http://soundfm.ca/donate/">Donate</a></li>
<li id="menu-item-34682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34682"><a href="http://soundfm.ca/start-a-new-show/">Start a Show</a></li>
<li id="menu-item-33215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33215"><a href="http://soundfm.ca/schedule/">Schedule</a></li>
<li id="menu-item-130010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130010"><a href="http://soundfm.ca/category/news/">Newsroom</a></li>
<li id="menu-item-33243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33243"><a href="http://soundfm.ca/sponsors/">Sponsors</a></li>
<li id="menu-item-33179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33179"><a href="http://soundfm.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33181"><a href="http://soundfm.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-33183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33183"><a href="http://soundfm.ca/history/">History</a></li>
	<li id="menu-item-186137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186137"><a href="http://soundfm.ca/civicrm/?page=CiviCRM&#038;q=civicrm/event/ical&#038;reset=1&#038;list=1&#038;html=1">Events</a></li>
</ul>
</li>
<li id="menu-item-34683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34683"><a href="http://soundfm.ca/how-to/">How To…</a>
<ul class="sub-menu">
	<li id="menu-item-34681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34681"><a href="http://soundfm.ca/submit-music/">Submit Music</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://soundfm.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-207174" class="post-207174 post type-post status-publish format-image hentry category-shows post_format-post-format-image">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://soundfm.ca/category/shows/" rel="category tag">Shows</a></span>
		</div><!-- .entry-meta -->
		<h1 class="entry-title">Tony&#8217;s Progressive Chill</h1>
		<div class="entry-meta">
			<span class="post-format">
				<a class="entry-format" href="http://soundfm.ca/type/image/">Image</a>
			</span>

			<span class="entry-date"><a href="http://soundfm.ca/tonys-progressive-chill/" rel="bookmark"><time class="entry-date" datetime="2017-05-27T09:25:29+00:00">May 27, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://soundfm.ca/author/tony/" rel="author">Tony Galvez</a></span></span>
						<span class="comments-link"><a href="http://soundfm.ca/tonys-progressive-chill/#respond">Leave a comment</a></span>
			
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<h3><strong>This Sunday From 12-1pm</strong></h3>
<p><img class="alignnone wp-image-199012" src="http://soundfm.ca/wp-content/uploads/2017/04/moon-4-300x285.jpg" alt="" width="92" height="88" srcset="http://soundfm.ca/wp-content/uploads/2017/04/moon-4-300x285.jpg 300w, http://soundfm.ca/wp-content/uploads/2017/04/moon-4.jpg 495w" sizes="(max-width: 92px) 100vw, 92px" /></p>
<ol>
<li>Camel                                           Sasquatch</li>
<li>Flying Colors                           Better Than Walking Away</li>
<li>Eric Johnson                            Manhattan</li>
<li>Eric Johnson                            Song For Lynette</li>
<li>Mike McClintock                  LOST IN A DREAM</li>
<li>Mike McClintock                  Due East</li>
<li>Emerson Lake &amp; Palmer   C&#8217;est La Vie</li>
<li>Anderson Stolt                       Invention</li>
<li>Anderson Stolt                      We Are Truth</li>
<li>Deep Purple                            Uncommon Man</li>
<li>Eric Johnson                           Once Upon A Time In Texas</li>
</ol>
<h6>the best old and new Progressive Psychedelic and Rock and so much more</h6>
<p>&nbsp;</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsoundfm.ca%2Ftonys-progressive-chill%2F&#038;via=RadioWaterloo" class="twitter-share-button">Tweet</a></div>
	</div><!-- .entry-content -->

	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://soundfm.ca/this-weeks-my-audioface-podcast-now-available/" rel="prev"><span class="meta-nav">Previous Post</span>This week&#8217;s My AudioFace podcast now available</a><a href="http://soundfm.ca/so-old-its-new-set-list-monday-may-29-2017/" rel="next"><span class="meta-nav">Next Post</span>So Old It&#8217;s New set list: Monday,  May 29, 2017</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tonys-progressive-chill/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://soundfm.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_800763909" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfmgvUSAAAAAKfHtEWKHeyN0aWjYyQkSJ2qqVts" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e38a9131fd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-members-container"><ul id="menu-members" class="menu"><li id="menu-item-33679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33679"><a href="http://soundfm.ca/wp-login.php">Members (Log In)</a>
<ul class="sub-menu">
	<li id="menu-item-127371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127371"><a href="http://soundfm.ca/board/">Directors and Coordinators</a></li>
	<li id="menu-item-33675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33675"><a href="http://soundfm.ca/meeting-minutes/">Meeting Minutes</a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33678"><a href="http://soundfm.ca/airtime-how-to/">Airtime How-To</a></li>
	<li id="menu-item-33676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33676"><a href="http://soundfm.ca/policies/">Policies</a></li>
	<li id="menu-item-33677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33677"><a href="http://soundfm.ca/the-tech-list/">The Tech List</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><h2 style="background:green; text-align:center; padding:2;"><a href="http://soundfm.ca/start-a-new-show/">START A SHOW</a></h2></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div style="border: 1px solid #4d4d4d; padding: 5px; background-color:#222">
<h1 class="widget-title">Listen Live</h1>
Now playing: <br /><a href="http://soundfm.ca/listen/"><h1></h1></a>
<br /><br />
<a href="http://cast9.directhostingcenter.com:2199/tunein/soevwkmu.pls" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://cast9.directhostingcenter.com']);">Listen now!</a></div></div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!--form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="UFYN34MSFWK64">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form--></div>
		</aside><aside id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h1 class="widget-title">Events</h1><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://soundfm.ca/live-from-lyndon-fishing-pond-sponsoring-big-brothers-big-sisters-of-waterloo-region/" title="Permalink to Live from Lyndon Fishing Pond sponsoring Big Brothers, Big Sisters of Waterloo Region Saturday June 3 11 AM" rel="bookmark">Live from Lyndon Fishing Pond sponsoring Big Brothers, Big Sisters of Waterloo Region Saturday June 3 11 AM</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://soundfm.ca/distance/" title="Permalink to Pick A Piper New album: Distance" rel="bookmark">Pick A Piper New album: Distance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://soundfm.ca/a-ckms-fm-new-frequency-party/" title="Permalink to A CKMS-FM “New Frequency Party!”" rel="bookmark">A CKMS-FM “New Frequency Party!”</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="922">advertisement</option>
	<option class="level-0" value="48">Agriculture Show</option>
	<option class="level-0" value="49">Coral FM</option>
	<option class="level-0" value="7">Events</option>
	<option class="level-0" value="991">featured</option>
	<option class="level-0" value="50">Mano-A-Mano</option>
	<option class="level-0" value="924">Music Submissions</option>
	<option class="level-0" value="18">New Music</option>
	<option class="level-0" value="891">Newsroom</option>
	<option class="level-0" value="885">PSA</option>
	<option class="level-0" value="3">Shows</option>
	<option class="level-0" value="83">So Old It&#8217;s New</option>
	<option class="level-0" value="2">Station</option>
	<option class="level-0" value="608">The Great Bharat</option>
	<option class="level-0" value="82">The Hump</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://soundfm.ca/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://soundfm.ca/2017/06/'> June 2017 &nbsp;(2)</option>
	<option value='http://soundfm.ca/2017/05/'> May 2017 &nbsp;(25)</option>
	<option value='http://soundfm.ca/2017/04/'> April 2017 &nbsp;(17)</option>
	<option value='http://soundfm.ca/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='http://soundfm.ca/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='http://soundfm.ca/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://soundfm.ca/2016/12/'> December 2016 &nbsp;(16)</option>
	<option value='http://soundfm.ca/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='http://soundfm.ca/2016/10/'> October 2016 &nbsp;(24)</option>
	<option value='http://soundfm.ca/2016/09/'> September 2016 &nbsp;(18)</option>
	<option value='http://soundfm.ca/2016/08/'> August 2016 &nbsp;(29)</option>
	<option value='http://soundfm.ca/2016/07/'> July 2016 &nbsp;(32)</option>
	<option value='http://soundfm.ca/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://soundfm.ca/2016/05/'> May 2016 &nbsp;(19)</option>
	<option value='http://soundfm.ca/2016/04/'> April 2016 &nbsp;(19)</option>
	<option value='http://soundfm.ca/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2016/02/'> February 2016 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='http://soundfm.ca/2015/12/'> December 2015 &nbsp;(21)</option>
	<option value='http://soundfm.ca/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='http://soundfm.ca/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2015/09/'> September 2015 &nbsp;(10)</option>
	<option value='http://soundfm.ca/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='http://soundfm.ca/2015/07/'> July 2015 &nbsp;(16)</option>
	<option value='http://soundfm.ca/2015/06/'> June 2015 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='http://soundfm.ca/2015/04/'> April 2015 &nbsp;(19)</option>
	<option value='http://soundfm.ca/2015/03/'> March 2015 &nbsp;(30)</option>
	<option value='http://soundfm.ca/2015/02/'> February 2015 &nbsp;(27)</option>
	<option value='http://soundfm.ca/2015/01/'> January 2015 &nbsp;(28)</option>
	<option value='http://soundfm.ca/2014/12/'> December 2014 &nbsp;(40)</option>
	<option value='http://soundfm.ca/2014/11/'> November 2014 &nbsp;(36)</option>
	<option value='http://soundfm.ca/2014/10/'> October 2014 &nbsp;(65)</option>
	<option value='http://soundfm.ca/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='http://soundfm.ca/2014/08/'> August 2014 &nbsp;(24)</option>
	<option value='http://soundfm.ca/2014/07/'> July 2014 &nbsp;(45)</option>
	<option value='http://soundfm.ca/2014/06/'> June 2014 &nbsp;(34)</option>
	<option value='http://soundfm.ca/2014/05/'> May 2014 &nbsp;(26)</option>
	<option value='http://soundfm.ca/2014/04/'> April 2014 &nbsp;(26)</option>
	<option value='http://soundfm.ca/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='http://soundfm.ca/2014/02/'> February 2014 &nbsp;(22)</option>
	<option value='http://soundfm.ca/2014/01/'> January 2014 &nbsp;(16)</option>
	<option value='http://soundfm.ca/2013/12/'> December 2013 &nbsp;(23)</option>
	<option value='http://soundfm.ca/2013/11/'> November 2013 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2013/10/'> October 2013 &nbsp;(11)</option>
	<option value='http://soundfm.ca/2013/09/'> September 2013 &nbsp;(31)</option>
	<option value='http://soundfm.ca/2013/08/'> August 2013 &nbsp;(33)</option>
	<option value='http://soundfm.ca/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='http://soundfm.ca/2013/06/'> June 2013 &nbsp;(29)</option>
	<option value='http://soundfm.ca/2013/05/'> May 2013 &nbsp;(18)</option>
	<option value='http://soundfm.ca/2013/04/'> April 2013 &nbsp;(29)</option>
	<option value='http://soundfm.ca/2013/03/'> March 2013 &nbsp;(31)</option>
	<option value='http://soundfm.ca/2013/02/'> February 2013 &nbsp;(45)</option>
	<option value='http://soundfm.ca/2013/01/'> January 2013 &nbsp;(33)</option>
	<option value='http://soundfm.ca/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='http://soundfm.ca/2012/11/'> November 2012 &nbsp;(37)</option>
	<option value='http://soundfm.ca/2012/10/'> October 2012 &nbsp;(50)</option>
	<option value='http://soundfm.ca/2012/09/'> September 2012 &nbsp;(37)</option>
	<option value='http://soundfm.ca/2012/08/'> August 2012 &nbsp;(26)</option>
	<option value='http://soundfm.ca/2012/07/'> July 2012 &nbsp;(29)</option>
	<option value='http://soundfm.ca/2012/06/'> June 2012 &nbsp;(39)</option>
	<option value='http://soundfm.ca/2012/05/'> May 2012 &nbsp;(46)</option>
	<option value='http://soundfm.ca/2012/04/'> April 2012 &nbsp;(27)</option>
	<option value='http://soundfm.ca/2012/03/'> March 2012 &nbsp;(41)</option>
	<option value='http://soundfm.ca/2012/02/'> February 2012 &nbsp;(40)</option>
	<option value='http://soundfm.ca/2012/01/'> January 2012 &nbsp;(49)</option>
	<option value='http://soundfm.ca/2011/12/'> December 2011 &nbsp;(32)</option>
	<option value='http://soundfm.ca/2011/11/'> November 2011 &nbsp;(34)</option>
	<option value='http://soundfm.ca/2011/10/'> October 2011 &nbsp;(22)</option>
	<option value='http://soundfm.ca/2011/09/'> September 2011 &nbsp;(21)</option>
	<option value='http://soundfm.ca/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2011/07/'> July 2011 &nbsp;(15)</option>
	<option value='http://soundfm.ca/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='http://soundfm.ca/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='http://soundfm.ca/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='http://soundfm.ca/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='http://soundfm.ca/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='http://soundfm.ca/2011/01/'> January 2011 &nbsp;(10)</option>
	<option value='http://soundfm.ca/2010/12/'> December 2010 &nbsp;(1)</option>
	<option value='http://soundfm.ca/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='http://soundfm.ca/2010/10/'> October 2010 &nbsp;(7)</option>
	<option value='http://soundfm.ca/2010/09/'> September 2010 &nbsp;(34)</option>

		</select>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">@soundfmca</h1>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SoundFMca" data-widget-id="673918030511013888">Tweets by @SoundFMca</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><div ><form target='' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='sam@soundfm.ca' /><input type='hidden' name='item_name' value='Donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='CAD' /><input type='hidden' name='amount' id='amount_2040fa6281b0ad6e49ff6d9078ca6414' value='' /><input type='hidden' name='no_note' value='0'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='http://soundfm.ca/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='http://soundfm.ca/donate' /><input type='hidden' name='cancel_return' value='http://soundfm.ca/donate' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tonys-progressive-chill\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/soundfm.ca\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//soundfm.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//soundfm.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//soundfm.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tonys-progressive-chill\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//soundfm.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tonys-progressive-chill\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//soundfm.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/posts-data-table/assets/js/datatables.min.js?ver=1.10.12'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/posts-data-table/assets/js/posts-data-table.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://soundfm.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfmgvUSAAAAAKfHtEWKHeyN0aWjYyQkSJ2qqVts","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/soundfm.ca\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"08c5985427","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://soundfm.ca/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>
</body>
</html>